Problème de charge de batterie ?

Page 4 sur 4 Précédent  1, 2, 3, 4

Voir le sujet précédent Voir le sujet suivant Aller en bas

Avez vous eu ou pas de problemes avec le stator/ regulateur ?

0% 0% 
[ 0 ]
0% 0% 
[ 0 ]
3% 3% 
[ 1 ]
14% 14% 
[ 4 ]
0% 0% 
[ 0 ]
17% 17% 
[ 5 ]
31% 31% 
[ 9 ]
31% 31% 
[ 9 ]
0% 0% 
[ 0 ]
3% 3% 
[ 1 ]
 
Total des votes : 29

Problème de charge de batterie ?

Message par trailman le Sam 10 Jan 2015, 3:53 pm

Rappel du premier message :

Salut à tous et meilleurs voeux pour cette nouvelle année,
C'est en lisant certains posts du forum et certains sujets sur Advrider concernant des problèmes avec la charge de nos batteries qui se sont révélés être des soucis de stators qui grillent littéralement., que le sujet m'a titillé....il existe déja sur Advrider un tel sondage...intéressant ...j'ai donc voulu connaître l'importance de ce problème par ici.

Cela semble être un problème surement de conception puisque BMW a modifié la flywheel ou volant magnétique qui encadre le stator à partir de 2011 ou 2012 (cf. Photo) pour mieux refroidir les spires du stator. On note des prises en garantie de la part de bmw en fonction de l'ancienneté de la machine mais pas de rappel ... stator
La réparation est assez onéreuse (environ 700 €), car elle comprend aussi le remplacement du régulateur.
D'ailleurs pour ceux qui ont connu un tel souci, il serait interessant de preciser qui a pris en charge la reparation....BMW sous garantie ou non '

Comme l'on trouve des solutions adaptables pour la pompe à essence , on trouve des solutions pour le stator.Et le regulateur (cf electrosport aux USA ) .
Sur advrider , certains parlent d'une probleme initié par le type de régulateur lui même qui ne shunte pas assez le stator ce qui le fait chauffer à outrance voire d'une mauvaise qualité de cuivre sur les bobines du stator ....
Je ne suis pas assez pointu en electricité moto pour cela ...
Donc juste un sondage pour en savoir un peu plus

J'ai 85 000 km et je n'ai pas eu de problème de ce genre ...mais je commence à y réfléchir
avatar
trailman

Nombre de messages : 2083
Age : 51
Localisation : Toulouse
Moto : f800gs
Département : Haute-garonne
Date d'inscription : 14/01/2010

Revenir en haut Aller en bas


Re: Problème de charge de batterie ?

Message par claudiusNimbus le Dim 08 Fév 2015, 11:09 am

C'est ce que j'ai fait, j'ai débranché  les anti brouillard.Il y a une pièce qui ressemble à un fusible sur le circuit anti brouillard qui a l'air d'avoir chauffé,mais cela n'est pas le fusible c'est sur ,c'est bleu et en plastique transparent et cela ressemble étrangement à un fusible :suspect:qui lui est rouge.
avatar
claudiusNimbus

Nombre de messages : 519
Age : 56
Localisation : Firmi
Moto : bmw f800gs(orange)
Département : 12 Aveyron
Date d'inscription : 08/03/2012

Revenir en haut Aller en bas

Re: Problème de charge de batterie ?

Message par claudiusNimbus le Dim 08 Fév 2015, 1:04 pm

e
ce n'est pas le fusible des anti brouillard,il y a un fil qui va à la broche du relais et l'autre direct au plus de la batterie),mais est ce que son état(on diait qu'il a eu chaud) peut avoir une incidence sur la décharge de la batterie?
Je ne sais pas ce que ça peut être,je ne retrouve pas le schéma,ce sont des anti brouillard sw motech
avatar
claudiusNimbus

Nombre de messages : 519
Age : 56
Localisation : Firmi
Moto : bmw f800gs(orange)
Département : 12 Aveyron
Date d'inscription : 08/03/2012

Revenir en haut Aller en bas

Re: Problème de charge de batterie ?

Message par burt74 le Dim 08 Fév 2015, 3:01 pm

C'est bien un fusible que tu nous montre sur ta photo ( 15A en bleu ), et oui il a eu chaud,  même le plastique du fusible a fondu tellement il a chauffé ( pas forcément longtemps, mais il a bien chauffer c'est sur)
a voir maintenant comment est l'intérieur de ton porte fusible....( l'état des lamelles de contact dans le support du fusible)

Suite a ton post je viens de regarder ma prise allume cigare ( sur guidon) qui a le même system de fusible ( bleu en 15A), le fusible tiens a peine en place dans le support, donc je risque bien d'avoir des mauvais contact et arc électrique possible... au final pas terrible la qualité de cette accessoire , surtout qu'il est prévus pour du 10A , et que le site indique 15A et vendu avec un fusible de 15A de surcroits... le fabricant n'as même pas peur, mais moi oui, surtout aprés avoir vu ta photo, c'est bien ce que je redoutais.

C'est peut-etre ce qui ai arrivé sur ta moto mauvais contact du fusible avec les lamelles du support, ca a fini par faire des arcs électrique et faire chauffer ton fusible, mais ça peut-etre d'autre chose aussi ( eau, humidité) ou combiné...
Ne te contente pas de remplacer le fusible, il faut trouver la cause de cette chauffe, donc si tu n'y connais rien en électricité, fait le regarder  par quelqu'un qui s'y connais.( électro,  mécano,  amis...)

Tu as bien fait de poster ta photo, car je n'avais pas contrôler le porte fusible sur ma prise, et vu que le fusible tiens a peine, ca ne me conviens pas, pas envie d'avoir la même chose que toi.
Je passe en MP pour le reste    Wink .

burt74

Nombre de messages : 2257
Age : 37
Localisation : france
Moto : f800gs
Département : 74
Date d'inscription : 19/08/2012

Revenir en haut Aller en bas

Re: Problème de charge de batterie ?

Message par GeeK_InsiDe le Dim 08 Fév 2015, 3:03 pm

Bien content d'avoir investi dans un PDM60 à gestion électronique quand je vois ça...
avatar
GeeK_InsiDe

Nombre de messages : 734
Age : 26
Localisation : Suisse
Moto : BMW F 700 GS
Département : -
Date d'inscription : 14/03/2013

Revenir en haut Aller en bas

Re: Problème de charge de batterie ?

Message par burt74 le Dim 08 Fév 2015, 4:05 pm

Vu la piètre qualité de celui de ma prise, je sais ce qu'il me reste a faire, changer vite fait le support du fusible, voir prendre un autre system, il n'y a pas que des fusibles plat, et j'ai jamais eu ca quand j'ai modifié ou rajouté des trucs sur mes voitures ou moto ( longue porté..., trompette, alarme sur trompette..) tout était monté avec fusible a l'époque, et l'instal faite maison avec cosse sertie, pas des kits acheter tout fait.

burt74

Nombre de messages : 2257
Age : 37
Localisation : france
Moto : f800gs
Département : 74
Date d'inscription : 19/08/2012

Revenir en haut Aller en bas

Re: Problème de charge de batterie ?

Message par Jean FIORETTI le Dim 08 Fév 2015, 4:26 pm

claudiusNimbus a écrit:C'est ce que j'ai fait, j'ai débranché  les anti brouillard.Il y a une pièce qui ressemble à un fusible sur le circuit anti brouillard qui a l'air d'avoir chauffé,mais cela n'est pas le fusible c'est sur ,c'est bleu et en plastique transparent et cela ressemble étrangement à un fusible :suspect:qui lui est rouge.

Au vue du fusible l’installation doit pas être tip top cela ne veut pas dire que cela décharge la batterie mais bon il peut il y avoir un doute
Donc débranche tous les fils qui peuvent avoir été ajoutés sur la batterie; anti brouillard, alarme klaxon supplémentaire etc ne laisse que les deux cables d'origine roule un peu ou charge la batterie au chargeur et tiens nous au courant
Mais perso si le phénomène se produit encore j'explorerais la piste du dysfonctionnement aléatoire sur le circuit du démareur

Jean FIORETTI

Nombre de messages : 537
Age : 56
Localisation : La Seyne sur Mer
Moto : F 800 GS
Département : 83
Date d'inscription : 21/11/2011

Revenir en haut Aller en bas

Re: Problème de charge de batterie ?

Message par trailman le Jeu 19 Mai 2016, 5:54 pm

une mise à jour pour moi,

le stator m'a lâché lors d'un trip TT après le premier jour ,

le matin du deuxième jour, je démarre la moto et le voltmètre que j'ai installé depuis deux ans au tableau de bord , m'affiche 12,6 V !!!
les coups de gaz font tout juste monter la tension qui ne dépasse pas 13 V,

Bon je suis dans le minervois , je continue sur la trace car à des moments la tension remonte à 13,4.... mais lors d'une descente un peu trialisante donc régime moteur au ralenti, je vois la tension qui finit par passer sous les 11 V,

Là pas la peine d'insister,  je décide de quitter le groupe pour rejoindre Toulouse, mon pote Jérome se sacrifie et m'assiste dans ce retour car ayant son van à Carcassonne, l'option de laisser les motos à mi chemin s'impose...

Donc , retour sur Carcass, avec le stator commandé sur ebay il y a deux mois ( mieux vaut prévenir ...) et le joint neuf et de la pâte à joint pour le passe-fil.
on remonte le tout dans les règles de la notice du CD repromK7xx,
et je redémarre la moto, contrôle .13,7 V

Hum, ça sent meilleur ,

Vu qu'il nous reste encore deux belles journées notre périple vers la catalogne ,

direction le bivouac ...mais ceci est une autre histoire ... Wink
avatar
trailman

Nombre de messages : 2083
Age : 51
Localisation : Toulouse
Moto : f800gs
Département : Haute-garonne
Date d'inscription : 14/01/2010

Revenir en haut Aller en bas

Re: Problème de charge de batterie ?

Message par Quasimoto le Jeu 19 Mai 2016, 6:39 pm

Efficace le Trailman !
Bravo .
avatar
Quasimoto

Nombre de messages : 2740
Age : 60
Localisation : N46 10.294 W0 21.080
Moto : Africa Twin CRF1000L DCT 2016
Département : Deux-Sévres
Date d'inscription : 16/07/2009

Revenir en haut Aller en bas

Re: Problème de charge de batterie ?

Message par trailman le Jeu 19 Mai 2016, 7:04 pm

Quasimoto a écrit:Efficace le Trailman !
Bravo .

merci Quasimoto, Wink
le pire est que j'ai failli le changer avant le trip mais par manque de temps et vu que il n'y avait pas de signe réel avant coureur ....

Avec le recul , je pense qu'il y a matière à anticiper davantage la panne car si j'y réfléchi , il y a eu des fois cet hiver où lors d'une sortie TT en janvier , la tension était descendu sous les 13,3 V , ce qui n'était jamais arrivé avant...

je pense que ce voltmètre est loin d'être un luxe sur nos motos ....car il y a bien une faiblesse de conception de ce couple régulateur type shunt / stator

je pense changer maintenant ce régulateur pour un de type série qui d'après les retours d'advrider semble moins faire chauffer le stator .... study
avatar
trailman

Nombre de messages : 2083
Age : 51
Localisation : Toulouse
Moto : f800gs
Département : Haute-garonne
Date d'inscription : 14/01/2010

Revenir en haut Aller en bas

Re: Problème de charge de batterie ?

Message par tonton jp le Jeu 19 Mai 2016, 8:01 pm

je pense ne pas dire une connerie mais ,si tu ne change pas le gros volant à inertie qui entoure le stator et dont les trous de "refroidissement "sont trop petits ,tu regrilleras ton stator;
pour un stator grillé bm change ce volant lors de la réparation
avatar
tonton jp

Nombre de messages : 482
Age : 60
Localisation : vercors
Moto : f 800 gsa ,800 w scrambler acceuil motard possible
Département : isere
Date d'inscription : 28/07/2013

Revenir en haut Aller en bas

Re: Problème de charge de batterie ?

Message par trailman le Jeu 19 Mai 2016, 8:34 pm

tonton jp a écrit:je pense ne pas dire une connerie mais ,si tu ne change pas le gros volant à inertie qui entoure le stator et dont les trous de "refroidissement "sont trop petits ,tu regrilleras ton stator;
pour un stator grillé bm change ce volant lors de la réparation


remarques que s'il regrille dans 100 000 km....je garde la même roue libre.... Very Happy
avatar
trailman

Nombre de messages : 2083
Age : 51
Localisation : Toulouse
Moto : f800gs
Département : Haute-garonne
Date d'inscription : 14/01/2010

Revenir en haut Aller en bas

Re: Problème de charge de batterie ?

Message par Math06 le Ven 20 Mai 2016, 4:40 am

Il a lâché à 100M?
Franchement, ça vaut pas le coup d'investir dans d'autres pièces.
Sur la Futura, je l'ai fait 3 fois en 115M
avatar
Math06

Nombre de messages : 475
Age : 47
Localisation : 06320
Moto : F800GS 2012 / KTM 950 SM 2007
Département : Alpes Maritimes
Date d'inscription : 11/11/2015

Revenir en haut Aller en bas

Re: Problème de charge de batterie ?

Message par alain81 le Ven 20 Mai 2016, 6:06 am

je serai intéressé par le type de voltmètre et le branchement à effectuer
merci
avatar
alain81

Nombre de messages : 131
Age : 60
Localisation : castres 81100
Moto : 800 gs
Département : tarn
Date d'inscription : 17/02/2016

Revenir en haut Aller en bas

Re: Problème de charge de batterie ?

Message par tonton jp le Ven 20 Mai 2016, 6:14 am

il me semble que celui de MOYEN a laché en plein voyage entre moyen orient et asie et pas a 100mk ;si cela m'arrivait je pense que je le changerai
avatar
tonton jp

Nombre de messages : 482
Age : 60
Localisation : vercors
Moto : f 800 gsa ,800 w scrambler acceuil motard possible
Département : isere
Date d'inscription : 28/07/2013

Revenir en haut Aller en bas

Re: Problème de charge de batterie ?

Message par jordring34 le Ven 20 Mai 2016, 10:43 am

Hello,

J'en profite pour me faire de la pub Wink

http://www.trailtech-france.fr/boutique/136-voltmetre

avatar
jordring34

Nombre de messages : 64
Age : 58
Localisation : Cévennes
Moto : F800GS 2013
Département : Gard
Date d'inscription : 27/04/2016

http://www.trailtech-france.fr

Revenir en haut Aller en bas

Re: Problème de charge de batterie ?

Message par trailman le Ven 20 Mai 2016, 11:39 am

jordring34 a écrit:Hello,

J'en profite pour me faire de la pub Wink

http://www.trailtech-france.fr/boutique/136-voltmetre


joli modèle et un peu cher à mon goût, mais il manque surtout des données de dimensions car il faut pouvoir le placer proprement sur notre tableau de bord ... Neutral
avatar
trailman

Nombre de messages : 2083
Age : 51
Localisation : Toulouse
Moto : f800gs
Département : Haute-garonne
Date d'inscription : 14/01/2010

Revenir en haut Aller en bas

Re: Problème de charge de batterie ?

Message par trailman le Ven 20 Mai 2016, 11:42 am

alain81 a écrit:je serai intéressé par le type de voltmètre et le branchement à effectuer
merci

Le branchement est en direct sur la batterie après repérage des bornes + et - . et j'ai placé un interrupteur type marine pour alimenter à la fois les prises 12V et le voltmètre .
je peux voir la charge de la batterie lorsque j'utilise par exemple le gonfleur ....

acheté sur Ebay mais je ne retrouve pas la rèf ...

premier emplacement



deux!ème emplacement pour conserver la prise 12v standard .
avatar
trailman

Nombre de messages : 2083
Age : 51
Localisation : Toulouse
Moto : f800gs
Département : Haute-garonne
Date d'inscription : 14/01/2010

Revenir en haut Aller en bas

Re: Problème de charge de batterie ?

Message par alain81 le Ven 20 Mai 2016, 1:10 pm

c est le tour de compteur Touratech que tu as ?
avatar
alain81

Nombre de messages : 131
Age : 60
Localisation : castres 81100
Moto : 800 gs
Département : tarn
Date d'inscription : 17/02/2016

Revenir en haut Aller en bas

Re: Problème de charge de batterie ?

Message par faron le Ven 20 Mai 2016, 3:24 pm

tonton jp a écrit:il me semble que celui de MOYEN  a laché en plein voyage entre moyen orient et asie et pas a 100mk ;si cela m'arrivait je pense que je le changerai

Pour ma part; lâché à 65.000 Kms sur la Twin 650 de 2010
avatar
faron

Nombre de messages : 591
Age : 63
Localisation : Toulon
Moto : F 800 GS 2013 La Princesse des Alpes
Département : 83 VAR
Date d'inscription : 24/07/2012

Revenir en haut Aller en bas

Re: Problème de charge de batterie ?

Message par trailman le Ven 20 Mai 2016, 6:38 pm

alain81 a écrit:c est le tour de compteur Touratech que tu as ?

oui avec les deux prises 12V fournies , bien pratique avec une sacoche au guidon ou réservoir pour charger un tel ou des batteries de Gopro.
avatar
trailman

Nombre de messages : 2083
Age : 51
Localisation : Toulouse
Moto : f800gs
Département : Haute-garonne
Date d'inscription : 14/01/2010

Revenir en haut Aller en bas

Re: Problème de charge de batterie ?

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 4 sur 4 Précédent  1, 2, 3, 4

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum